summaryrefslogtreecommitdiffstats
path: root/kicker/applets/launcher/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/applets/launcher/CMakeLists.txt')
-rw-r--r--kicker/applets/launcher/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kicker/applets/launcher/CMakeLists.txt b/kicker/applets/launcher/CMakeLists.txt
index 15bb0b12a..a3ce81691 100644
--- a/kicker/applets/launcher/CMakeLists.txt
+++ b/kicker/applets/launcher/CMakeLists.txt
@@ -27,7 +27,11 @@ link_directories(
##### other data ################################
-install( FILES quicklauncher.desktop DESTINATION ${DATA_INSTALL_DIR}/kicker/applets )
+tde_create_translated_desktop(
+ SOURCE quicklauncher.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kicker/applets
+ PO_DIR kicker-desktops
+)
install( FILES launcherapplet.kcfg DESTINATION ${KCFG_INSTALL_DIR} )