summaryrefslogtreecommitdiffstats
path: root/kicker/applets/menu/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/applets/menu/CMakeLists.txt')
-rw-r--r--kicker/applets/menu/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kicker/applets/menu/CMakeLists.txt b/kicker/applets/menu/CMakeLists.txt
index 772348e3a..65f334ce7 100644
--- a/kicker/applets/menu/CMakeLists.txt
+++ b/kicker/applets/menu/CMakeLists.txt
@@ -21,7 +21,11 @@ link_directories(
##### other data ################################
-install( FILES menuapplet.desktop DESTINATION ${DATA_INSTALL_DIR}/kicker/applets )
+tde_create_translated_desktop(
+ SOURCE menuapplet.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kicker/applets
+ PO_DIR kicker-desktops
+)
##### menu_panelapplet (module) #################