summaryrefslogtreecommitdiffstats
path: root/kicker/applets/menu/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/applets/menu/CMakeLists.txt')
-rw-r--r--kicker/applets/menu/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kicker/applets/menu/CMakeLists.txt b/kicker/applets/menu/CMakeLists.txt
index b0accd9a7..772348e3a 100644
--- a/kicker/applets/menu/CMakeLists.txt
+++ b/kicker/applets/menu/CMakeLists.txt
@@ -28,6 +28,6 @@ install( FILES menuapplet.desktop DESTINATION ${DATA_INSTALL_DIR}/kicker/applets
tde_add_kpart( menu_panelapplet AUTOMOC
SOURCES menuapplet.cpp menuapplet.skel
- LINK kdeui-shared
+ LINK tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)