summaryrefslogtreecommitdiffstats
path: root/kicker/applets/run/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/applets/run/CMakeLists.txt')
-rw-r--r--kicker/applets/run/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kicker/applets/run/CMakeLists.txt b/kicker/applets/run/CMakeLists.txt
index 68c7c7c0c..0e1ca3960 100644
--- a/kicker/applets/run/CMakeLists.txt
+++ b/kicker/applets/run/CMakeLists.txt
@@ -29,6 +29,6 @@ install( FILES runapplet.desktop DESTINATION ${DATA_INSTALL_DIR}/kicker/applets
tde_add_kpart( run_panelapplet AUTOMOC
SOURCES runapplet.cpp
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)