summaryrefslogtreecommitdiffstats
path: root/kicker/applets/run/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/applets/run/CMakeLists.txt')
-rw-r--r--kicker/applets/run/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kicker/applets/run/CMakeLists.txt b/kicker/applets/run/CMakeLists.txt
index 0e1ca3960..8500e799b 100644
--- a/kicker/applets/run/CMakeLists.txt
+++ b/kicker/applets/run/CMakeLists.txt
@@ -22,7 +22,11 @@ link_directories(
##### other data ################################
-install( FILES runapplet.desktop DESTINATION ${DATA_INSTALL_DIR}/kicker/applets )
+tde_create_translated_desktop(
+ SOURCE runapplet.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kicker/applets
+ PO_DIR kicker-desktops
+)
##### run_panelapplet (module) ##################