summaryrefslogtreecommitdiffstats
path: root/kicker/kicker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/kicker/CMakeLists.txt')
-rw-r--r--kicker/kicker/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/kicker/kicker/CMakeLists.txt b/kicker/kicker/CMakeLists.txt
index db2f54c97..97dc476a9 100644
--- a/kicker/kicker/CMakeLists.txt
+++ b/kicker/kicker/CMakeLists.txt
@@ -23,7 +23,10 @@ include_directories(
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS} )
-link_directories( ${TQT_LIBRARY_DIRS} )
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+ ${DBUS_TQT_LIBRARY_DIRS}
+)
##### other data ################################