summaryrefslogtreecommitdiffstats
path: root/kicker/kicker/buttons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/kicker/buttons/CMakeLists.txt')
-rw-r--r--kicker/kicker/buttons/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/kicker/kicker/buttons/CMakeLists.txt b/kicker/kicker/buttons/CMakeLists.txt
index 9479ed1b4..cc2dc7f63 100644
--- a/kicker/kicker/buttons/CMakeLists.txt
+++ b/kicker/kicker/buttons/CMakeLists.txt
@@ -29,10 +29,13 @@ link_directories(
##### other data ################################
-install( FILES
+tde_create_translated_desktop(
+ SOURCE
bookmarks.desktop browser.desktop desktop.desktop
exec.desktop kmenu.desktop windowlist.desktop
- DESTINATION ${DATA_INSTALL_DIR}/kicker/builtins )
+ DESTINATION ${DATA_INSTALL_DIR}/kicker/builtins
+ PO_DIR kicker-desktops
+)
##### kicker_buttons (static) ###################