summaryrefslogtreecommitdiffstats
path: root/kicker/kicker/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/kicker/plugins/Makefile.am')
-rw-r--r--kicker/kicker/plugins/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kicker/kicker/plugins/Makefile.am b/kicker/kicker/plugins/Makefile.am
index bab1011f9..38a5b611b 100644
--- a/kicker/kicker/plugins/Makefile.am
+++ b/kicker/kicker/plugins/Makefile.am
@@ -8,7 +8,7 @@ kde_module_LTLIBRARIES = kickoffsearch_beagle.la
kickoffsearch_beagle_la_SOURCES = kickoff-beagle-plugin.cpp beaglesearch.cpp
# Libs needed by the plugin
-kickoffsearch_beagle_la_LIBADD = $(LIB_KPARTS) ../interfaces/libkickoffsearch_interfaces.la \
+kickoffsearch_beagle_la_LIBADD = $(LIB_TDEPARTS) ../interfaces/libkickoffsearch_interfaces.la \
$(LIBBEAGLE_LIBADD) $(GLIB_LIBADD)
# LD flags for the plugin