summaryrefslogtreecommitdiffstats
path: root/kicker/proxy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/proxy/Makefile.am')
-rw-r--r--kicker/proxy/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kicker/proxy/Makefile.am b/kicker/proxy/Makefile.am
index b63535490..56e4269bb 100644
--- a/kicker/proxy/Makefile.am
+++ b/kicker/proxy/Makefile.am
@@ -17,7 +17,7 @@ extensionproxy_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -module -avoid-version
extensiondebugger_SOURCES = extensiondebugger.cpp
extensiondebugger_LDADD = ../libkicker/libkickermain.la
-extensiondebugger_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+extensiondebugger_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
messages:
$(XGETTEXT) appletproxy.cpp -o $(podir)/appletproxy.pot