summaryrefslogtreecommitdiffstats
path: root/kicker/proxy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/proxy/Makefile.am')
-rw-r--r--kicker/proxy/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kicker/proxy/Makefile.am b/kicker/proxy/Makefile.am
index 4a7cf1e4c..4dacc51f8 100644
--- a/kicker/proxy/Makefile.am
+++ b/kicker/proxy/Makefile.am
@@ -17,7 +17,7 @@ extensionproxy_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -module -avoid-version
extensiondebugger_SOURCES = extensiondebugger.cpp
extensiondebugger_LDADD = ../libkicker/libkickermain.la
-extensiondebugger_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+extensiondebugger_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
messages:
$(XGETTEXT) appletproxy.cpp -o $(podir)/appletproxy.pot