summaryrefslogtreecommitdiffstats
path: root/kicker/taskmanager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/taskmanager/CMakeLists.txt')
-rw-r--r--kicker/taskmanager/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kicker/taskmanager/CMakeLists.txt b/kicker/taskmanager/CMakeLists.txt
index a1599f917..852b6d52c 100644
--- a/kicker/taskmanager/CMakeLists.txt
+++ b/kicker/taskmanager/CMakeLists.txt
@@ -53,6 +53,6 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 1.0.0
- LINK kdecore-shared kickermain-shared ${XFIXES_LIBRARIES} ${XRENDER_LIBRARIES} ${XCOMPOSITE_LIBRARIES}
+ LINK tdecore-shared kickermain-shared ${XFIXES_LIBRARIES} ${XRENDER_LIBRARIES} ${XCOMPOSITE_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)