summaryrefslogtreecommitdiffstats
path: root/kioslave/media/mounthelper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kioslave/media/mounthelper/Makefile.am')
-rw-r--r--kioslave/media/mounthelper/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/kioslave/media/mounthelper/Makefile.am b/kioslave/media/mounthelper/Makefile.am
new file mode 100644
index 000000000..9080ba81a
--- /dev/null
+++ b/kioslave/media/mounthelper/Makefile.am
@@ -0,0 +1,12 @@
+bin_PROGRAMS = kio_media_mounthelper
+
+INCLUDES = -I$(srcdir)/../libmediacommon $(all_includes)
+AM_LDFLAGS = $(all_libraries)
+
+kio_media_mounthelper_SOURCES = kio_media_mounthelper.cpp
+
+kio_media_mounthelper_LDFLAGS = $(KDE_RPATH) $(all_libraries)
+kio_media_mounthelper_LDADD = ../libmediacommon/libmediacommon.la $(LIB_KIO)
+
+METASOURCES = AUTO
+