summaryrefslogtreecommitdiffstats
path: root/konqueror/about/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'konqueror/about/Makefile.am')
-rw-r--r--konqueror/about/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/konqueror/about/Makefile.am b/konqueror/about/Makefile.am
new file mode 100644
index 000000000..b8293c098
--- /dev/null
+++ b/konqueror/about/Makefile.am
@@ -0,0 +1,17 @@
+kde_module_LTLIBRARIES = konq_aboutpage.la
+
+INCLUDES = -I$(srcdir)/.. -I$(top_srcdir)/libkonq $(all_includes)
+konq_aboutpage_la_SOURCES = konq_aboutpage.cc
+konq_aboutpage_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+konq_aboutpage_la_LIBADD = $(LIB_KHTML)
+
+kde_services_DATA = konq_aboutpage.desktop
+kde_servicetypes_DATA = konqaboutpage.desktop
+
+METASOURCES = AUTO
+
+konq_aboutpage_datadir = $(kde_datadir)/konqueror/about
+konq_aboutpage_data_DATA = \
+ box-centre-konqueror.png top-right-konqueror.png lightning.png \
+ launch.html intro.html specs.html tips.html \
+ plugins.html plugins_rtl.html konq.css