summaryrefslogtreecommitdiffstats
path: root/konqueror/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konqueror/client/CMakeLists.txt')
-rw-r--r--konqueror/client/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/konqueror/client/CMakeLists.txt b/konqueror/client/CMakeLists.txt
index 558a5d7f9..3ae477d32 100644
--- a/konqueror/client/CMakeLists.txt
+++ b/konqueror/client/CMakeLists.txt
@@ -23,8 +23,8 @@ link_directories(
##### other data ################################
-install( FILES kfmclient_3_2.upd DESTINATION ${DATA_INSTALL_DIR}/kconf_update )
-install( PROGRAMS kfmclient_3_2_update.sh DESTINATION ${DATA_INSTALL_DIR}/kconf_update )
+install( FILES kfmclient_3_2.upd DESTINATION ${DATA_INSTALL_DIR}/tdeconf_update )
+install( PROGRAMS kfmclient_3_2_update.sh DESTINATION ${DATA_INSTALL_DIR}/tdeconf_update )
##### kfmclient (tdeinit) #######################
@@ -39,5 +39,5 @@ set( ${target}_SRCS
tde_add_tdeinit_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK kio-shared
+ LINK tdeio-shared
)