summaryrefslogtreecommitdiffstats
path: root/konqueror/listview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konqueror/listview/CMakeLists.txt')
-rw-r--r--konqueror/listview/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/konqueror/listview/CMakeLists.txt b/konqueror/listview/CMakeLists.txt
index 02ab59564..dd60407da 100644
--- a/konqueror/listview/CMakeLists.txt
+++ b/konqueror/listview/CMakeLists.txt
@@ -24,10 +24,13 @@ link_directories(
##### other data ################################
-install( FILES
+tde_create_translated_desktop(
+ SOURCE
konq_treeview.desktop konq_detailedlistview.desktop
konq_textview.desktop konq_infolistview.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR konqueror-desktops
+)
install( FILES
konq_treeview.rc konq_detailedlistview.rc