summaryrefslogtreecommitdiffstats
path: root/konsole/konsole/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konsole/konsole/CMakeLists.txt')
-rw-r--r--konsole/konsole/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/konsole/konsole/CMakeLists.txt b/konsole/konsole/CMakeLists.txt
index 68566de4c..4f6c9285d 100644
--- a/konsole/konsole/CMakeLists.txt
+++ b/konsole/konsole/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
##### other data ################################
-install( FILES x-konsole.desktop DESTINATION ${MIME_INSTALL_DIR}/application )
+tde_create_translated_desktop(
+ SOURCE x-konsole.desktop
+ DESTINATION ${MIME_INSTALL_DIR}/application
+ PO_DIR konsole-desktops
+)
##### libkonsolepart (module) ###################