summaryrefslogtreecommitdiffstats
path: root/konsole/konsole/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konsole/konsole/CMakeLists.txt')
-rw-r--r--konsole/konsole/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/konsole/konsole/CMakeLists.txt b/konsole/konsole/CMakeLists.txt
index 9473db291..68566de4c 100644
--- a/konsole/konsole/CMakeLists.txt
+++ b/konsole/konsole/CMakeLists.txt
@@ -74,5 +74,5 @@ set( ${target}_SRCS
tde_add_tdeinit_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK tdeprint-shared tdeio-shared ${XRENDER_LIBRARIES} dl
+ LINK tdeprint-shared tdeio-shared ${XRENDER_LIBRARIES} ${DL_LIBRARIES}
)