summaryrefslogtreecommitdiffstats
path: root/ksplashml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/CMakeLists.txt')
-rw-r--r--ksplashml/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ksplashml/CMakeLists.txt b/ksplashml/CMakeLists.txt
index 2ab57be05..6cfe72836 100644
--- a/ksplashml/CMakeLists.txt
+++ b/ksplashml/CMakeLists.txt
@@ -36,6 +36,6 @@ install( FILES ksplash.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
tde_add_executable( ksplash AUTOMOC
SOURCES wndmain.cpp ksplashiface.skel main.cpp
- LINK themedefault-static kparts-shared
+ LINK themedefault-static tdeparts-shared
DESTINATION ${BIN_INSTALL_DIR}
)