summaryrefslogtreecommitdiffstats
path: root/ksplashml/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/Makefile.am')
-rw-r--r--ksplashml/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ksplashml/Makefile.am b/ksplashml/Makefile.am
index f7f7b70ab..1313d7acc 100644
--- a/ksplashml/Makefile.am
+++ b/ksplashml/Makefile.am
@@ -6,8 +6,8 @@ METASOURCES=AUTO
bin_PROGRAMS = ksplash
ksplash_SOURCES = wndmain.cpp ksplashiface.skel main.cpp
-ksplash_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-ksplash_LDADD = $(LIB_TDEUI) themeengine/default/libthemedefault.la themeengine/libksplashthemes.la $(LIB_KIO)
+ksplash_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+ksplash_LDADD = $(LIB_TDEUI) themeengine/default/libthemedefault.la themeengine/libksplashthemes.la $(LIB_TDEIO)
noinst_HEADERS = ksplashiface.h wndmain.h