summaryrefslogtreecommitdiffstats
path: root/ksplashml/kcmksplash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/kcmksplash/Makefile.am')
-rw-r--r--ksplashml/kcmksplash/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/ksplashml/kcmksplash/Makefile.am b/ksplashml/kcmksplash/Makefile.am
new file mode 100644
index 000000000..d2ebe6cdd
--- /dev/null
+++ b/ksplashml/kcmksplash/Makefile.am
@@ -0,0 +1,18 @@
+# Makefile.am for kdebase/ksplashml/kcmksplash
+SUBDIRS=pics
+
+INCLUDES = $(all_includes)
+METASOURCES = AUTO
+
+kde_module_LTLIBRARIES = kcm_ksplashthemes.la
+
+kcm_ksplashthemes_la_SOURCES = installer.cpp main.cpp
+noinst_HEADERS = installer.h
+
+kcm_ksplashthemes_la_LIBADD = $(LIB_KIO)
+kcm_ksplashthemes_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+
+xdg_apps_DATA = ksplashthememgr.desktop
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/ksplashthemes.pot