summaryrefslogtreecommitdiffstats
path: root/ksplashml/pics/themes/TDE-Classic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/pics/themes/TDE-Classic/CMakeLists.txt')
-rw-r--r--ksplashml/pics/themes/TDE-Classic/CMakeLists.txt14
1 files changed, 11 insertions, 3 deletions
diff --git a/ksplashml/pics/themes/TDE-Classic/CMakeLists.txt b/ksplashml/pics/themes/TDE-Classic/CMakeLists.txt
index f2ed63cae..1d0c03357 100644
--- a/ksplashml/pics/themes/TDE-Classic/CMakeLists.txt
+++ b/ksplashml/pics/themes/TDE-Classic/CMakeLists.txt
@@ -11,7 +11,15 @@
add_subdirectory( locolor )
-install( FILES
- Theme.rc Preview.png splash_active_bar.png splash_bottom.png
+tde_create_translated_desktop(
+ SOURCE Theme.rc
+ DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/TDE-Classic
+ PO_DIR ksplash-themes
+)
+
+install(
+ FILES
+ Preview.png splash_active_bar.png splash_bottom.png
splash_inactive_bar.png splash_top.png
- DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/TDE-Classic )
+ DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/TDE-Classic
+)