summaryrefslogtreecommitdiffstats
path: root/ksplashml/pics/themes/blue-bend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/pics/themes/blue-bend/CMakeLists.txt')
-rw-r--r--ksplashml/pics/themes/blue-bend/CMakeLists.txt14
1 files changed, 11 insertions, 3 deletions
diff --git a/ksplashml/pics/themes/blue-bend/CMakeLists.txt b/ksplashml/pics/themes/blue-bend/CMakeLists.txt
index 76a069a83..33abeb758 100644
--- a/ksplashml/pics/themes/blue-bend/CMakeLists.txt
+++ b/ksplashml/pics/themes/blue-bend/CMakeLists.txt
@@ -9,7 +9,15 @@
#
#################################################
-install( FILES
- Theme.rc Preview.png splash_active_bar.png splash_bottom.png
+tde_create_translated_desktop(
+ SOURCE Theme.rc
+ DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/blue-bend
+ PO_DIR ksplash-themes
+)
+
+install(
+ FILES
+ Preview.png splash_active_bar.png splash_bottom.png
splash_inactive_bar.png splash_top.png
- DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/blue-bend )
+ DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/blue-bend
+)