summaryrefslogtreecommitdiffstats
path: root/ksplashml/themeengine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/themeengine/CMakeLists.txt')
-rw-r--r--ksplashml/themeengine/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/ksplashml/themeengine/CMakeLists.txt b/ksplashml/themeengine/CMakeLists.txt
index f5437b9bb..c8885b9ff 100644
--- a/ksplashml/themeengine/CMakeLists.txt
+++ b/ksplashml/themeengine/CMakeLists.txt
@@ -30,7 +30,11 @@ link_directories(
##### other data ################################
install( FILES themeengine.h objkstheme.h DESTINATION ${INCLUDE_INSTALL_DIR}/ksplash )
-install( FILES ksplashplugins.desktop DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE ksplashplugins.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR ksplash-desktops
+)
##### ksplashthemes (shared) ####################