summaryrefslogtreecommitdiffstats
path: root/ksplashml/themeengine/simple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/themeengine/simple/CMakeLists.txt')
-rw-r--r--ksplashml/themeengine/simple/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/ksplashml/themeengine/simple/CMakeLists.txt b/ksplashml/themeengine/simple/CMakeLists.txt
index e31d55c98..927f4b507 100644
--- a/ksplashml/themeengine/simple/CMakeLists.txt
+++ b/ksplashml/themeengine/simple/CMakeLists.txt
@@ -26,6 +26,10 @@ include_directories(
${TQT_INCLUDE_DIRS}
)
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
##### ksplashsimple (executable) ################