summaryrefslogtreecommitdiffstats
path: root/ksplashml/themeengine/simple/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/themeengine/simple/Makefile.am')
-rw-r--r--ksplashml/themeengine/simple/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ksplashml/themeengine/simple/Makefile.am b/ksplashml/themeengine/simple/Makefile.am
index 1d05c8776..96e58e3a2 100644
--- a/ksplashml/themeengine/simple/Makefile.am
+++ b/ksplashml/themeengine/simple/Makefile.am
@@ -3,5 +3,5 @@ INCLUDES = $(all_includes)
bin_PROGRAMS = ksplashsimple
ksplashsimple_SOURCES = main.cpp
-ksplashsimple_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+ksplashsimple_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
ksplashsimple_LDADD = $(LIB_XINERAMA) $(LIB_X11) $(LIB_QT)