summaryrefslogtreecommitdiffstats
path: root/ksplashml/themeengine/standard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/themeengine/standard/CMakeLists.txt')
-rw-r--r--ksplashml/themeengine/standard/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/ksplashml/themeengine/standard/CMakeLists.txt b/ksplashml/themeengine/standard/CMakeLists.txt
index ca85efe96..8aca3a57e 100644
--- a/ksplashml/themeengine/standard/CMakeLists.txt
+++ b/ksplashml/themeengine/standard/CMakeLists.txt
@@ -27,7 +27,11 @@ link_directories(
##### other data ################################
install( FILES Theme.rc DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/Standard )
-install( FILES ksplashstandard.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE ksplashstandard.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ksplash-desktops
+)
##### ksplashstandard (module) ##################