summaryrefslogtreecommitdiffstats
path: root/ksplashml/themeengine/unified/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/themeengine/unified/Makefile.am')
-rw-r--r--ksplashml/themeengine/unified/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/ksplashml/themeengine/unified/Makefile.am b/ksplashml/themeengine/unified/Makefile.am
index d343d3023..b6f14e29b 100644
--- a/ksplashml/themeengine/unified/Makefile.am
+++ b/ksplashml/themeengine/unified/Makefile.am
@@ -3,14 +3,14 @@ INCLUDES = -I$(srcdir)/.. -I$(srcdir)/../.. $(all_includes)
noinst_LTLIBRARIES = libthemedefault.la
libthemedefault_la_SOURCES = themelegacy.cpp
-libthemedefault_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-libthemedefault_la_LIBADD = $(LIB_KDEUI) ../libksplashthemes.la
+libthemedefault_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+libthemedefault_la_LIBADD = $(LIB_TDEUI) ../libksplashthemes.la
kde_module_LTLIBRARIES = ksplashdefault.la
ksplashdefault_la_SOURCES = main.cpp
ksplashdefault_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(KDE_PLUGIN) -module
-ksplashdefault_la_LIBADD = $(LIB_KDEUI) ../libksplashthemes.la libthemedefault.la
+ksplashdefault_la_LIBADD = $(LIB_TDEUI) ../libksplashthemes.la libthemedefault.la
METASOURCES = AUTO
servicesdir = $(kde_servicesdir)