summaryrefslogtreecommitdiffstats
path: root/ksysguard/CContLib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksysguard/CContLib/CMakeLists.txt')
-rw-r--r--ksysguard/CContLib/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/ksysguard/CContLib/CMakeLists.txt b/ksysguard/CContLib/CMakeLists.txt
new file mode 100644
index 000000000..c6a47792c
--- /dev/null
+++ b/ksysguard/CContLib/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### ccont (static) ############################
+
+tde_add_library( ccont STATIC_PIC
+ SOURCES ccont.c
+)