summaryrefslogtreecommitdiffstats
path: root/ksysguard/ksysguardd/Linux/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksysguard/ksysguardd/Linux/CMakeLists.txt')
-rw-r--r--ksysguard/ksysguardd/Linux/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/ksysguard/ksysguardd/Linux/CMakeLists.txt b/ksysguard/ksysguardd/Linux/CMakeLists.txt
index b0cff4205..f1b02080c 100644
--- a/ksysguard/ksysguardd/Linux/CMakeLists.txt
+++ b/ksysguard/ksysguardd/Linux/CMakeLists.txt
@@ -15,6 +15,10 @@ if( WITH_I8K )
add_definitions( -DHAVE_I8K_SUPPORT )
endif()
+if( WITH_SENSORS )
+ add_definitions( -DHAVE_SENSORS_SENSORS_H )
+endif()
+
include_directories(
${CMAKE_BINARY_DIR}
${CMAKE_SOURCE_DIR}/ksysguard/CContLib