summaryrefslogtreecommitdiffstats
path: root/ksystraycmd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ksystraycmd/Makefile.am')
-rw-r--r--ksystraycmd/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/ksystraycmd/Makefile.am b/ksystraycmd/Makefile.am
new file mode 100644
index 000000000..0fd20878b
--- /dev/null
+++ b/ksystraycmd/Makefile.am
@@ -0,0 +1,18 @@
+####### Fiddle here
+
+INCLUDES = $(all_includes)
+LDADD = $(LIB_KDEUI)
+
+####### Files
+
+bin_PROGRAMS = ksystraycmd
+METASOURCES = ksystraycmd.moc
+noinst_HEADERS = ksystraycmd.h
+
+ksystraycmd_SOURCES = ksystraycmd.cpp main.cpp
+ksystraycmd_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+
+messages:
+ $(XGETTEXT) $(ksystraycmd_SOURCES) -o $(podir)/ksystraycmd.pot
+
+