summaryrefslogtreecommitdiffstats
path: root/ktip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ktip/CMakeLists.txt')
-rw-r--r--ktip/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ktip/CMakeLists.txt b/ktip/CMakeLists.txt
index 4b7d1b2c6..0825f0e5f 100644
--- a/ktip/CMakeLists.txt
+++ b/ktip/CMakeLists.txt
@@ -35,6 +35,6 @@ install( FILES tips DESTINATION ${DATA_INSTALL_DIR}/kdewizard )
tde_add_executable( ktip AUTOMOC
SOURCES ktipwindow.cpp
- LINK kdeui-shared
+ LINK tdeui-shared
DESTINATION ${BIN_INSTALL_DIR}
)