summaryrefslogtreecommitdiffstats
path: root/kwin/clients/b2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/clients/b2/CMakeLists.txt')
-rw-r--r--kwin/clients/b2/CMakeLists.txt37
1 files changed, 0 insertions, 37 deletions
diff --git a/kwin/clients/b2/CMakeLists.txt b/kwin/clients/b2/CMakeLists.txt
deleted file mode 100644
index c7f4bdb9d..000000000
--- a/kwin/clients/b2/CMakeLists.txt
+++ /dev/null
@@ -1,37 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-add_subdirectory( config )
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/twin/lib
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES b2.desktop DESTINATION ${DATA_INSTALL_DIR}/twin )
-
-
-##### twin3_b2 (module) #########################
-
-tde_add_kpart( twin3_b2 AUTOMOC
- SOURCES b2client.cpp
- LINK tdecorations-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)