summaryrefslogtreecommitdiffstats
path: root/kwin/clients/laptop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/clients/laptop/CMakeLists.txt')
-rw-r--r--kwin/clients/laptop/CMakeLists.txt35
1 files changed, 0 insertions, 35 deletions
diff --git a/kwin/clients/laptop/CMakeLists.txt b/kwin/clients/laptop/CMakeLists.txt
deleted file mode 100644
index a06afdafc..000000000
--- a/kwin/clients/laptop/CMakeLists.txt
+++ /dev/null
@@ -1,35 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/twin/lib
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES laptop.desktop DESTINATION ${DATA_INSTALL_DIR}/twin )
-
-
-##### twin3_laptop (module) #####################
-
-tde_add_kpart( twin3_laptop AUTOMOC
- SOURCES laptopclient.cpp
- LINK tdecorations-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)