summaryrefslogtreecommitdiffstats
path: root/kwin/clients/laptop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/clients/laptop/CMakeLists.txt')
-rw-r--r--kwin/clients/laptop/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kwin/clients/laptop/CMakeLists.txt b/kwin/clients/laptop/CMakeLists.txt
index b6e16e800..e4ae404c5 100644
--- a/kwin/clients/laptop/CMakeLists.txt
+++ b/kwin/clients/laptop/CMakeLists.txt
@@ -30,6 +30,6 @@ install( FILES laptop.desktop DESTINATION ${DATA_INSTALL_DIR}/kwin )
tde_add_kpart( kwin3_laptop AUTOMOC
SOURCES laptopclient.cpp
- LINK kdecorations-shared
+ LINK tdecorations-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)