summaryrefslogtreecommitdiffstats
path: root/kwin/clients/plastik/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/clients/plastik/CMakeLists.txt')
-rw-r--r--kwin/clients/plastik/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kwin/clients/plastik/CMakeLists.txt b/kwin/clients/plastik/CMakeLists.txt
index da88e2ffa..cc9aaa347 100644
--- a/kwin/clients/plastik/CMakeLists.txt
+++ b/kwin/clients/plastik/CMakeLists.txt
@@ -34,6 +34,6 @@ install( FILES plastik.desktop DESTINATION ${DATA_INSTALL_DIR}/kwin )
tde_add_kpart( kwin3_plastik AUTOMOC
SOURCES plastik.cpp plastikclient.cpp plastikbutton.cpp misc.cpp
- LINK kdecorations-shared kdeui-shared
+ LINK tdecorations-shared tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)