summaryrefslogtreecommitdiffstats
path: root/kwin/clients/plastik/config/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/clients/plastik/config/CMakeLists.txt')
-rw-r--r--kwin/clients/plastik/config/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kwin/clients/plastik/config/CMakeLists.txt b/kwin/clients/plastik/config/CMakeLists.txt
index 4e3c2ac2b..49066000e 100644
--- a/kwin/clients/plastik/config/CMakeLists.txt
+++ b/kwin/clients/plastik/config/CMakeLists.txt
@@ -24,9 +24,9 @@ link_directories(
install( FILES DESTINATION ${XDG_APPS_INSTALL_DIR} )
-##### kwin_plastik_config (module) ##############
+##### twin_plastik_config (module) ##############
-tde_add_kpart( kwin_plastik_config AUTOMOC
+tde_add_kpart( twin_plastik_config AUTOMOC
SOURCES config.cpp configdialog.ui
LINK tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}