summaryrefslogtreecommitdiffstats
path: root/kwin/clients/plastik/config/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/clients/plastik/config/CMakeLists.txt')
-rw-r--r--kwin/clients/plastik/config/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kwin/clients/plastik/config/CMakeLists.txt b/kwin/clients/plastik/config/CMakeLists.txt
index c5b34f368..4e3c2ac2b 100644
--- a/kwin/clients/plastik/config/CMakeLists.txt
+++ b/kwin/clients/plastik/config/CMakeLists.txt
@@ -28,6 +28,6 @@ install( FILES DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_kpart( kwin_plastik_config AUTOMOC
SOURCES config.cpp configdialog.ui
- LINK kdeui-shared
+ LINK tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)