summaryrefslogtreecommitdiffstats
path: root/kwin/clients/plastik/config/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/clients/plastik/config/Makefile.am')
-rw-r--r--kwin/clients/plastik/config/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/kwin/clients/plastik/config/Makefile.am b/kwin/clients/plastik/config/Makefile.am
index a7b50219b..b21a1d26b 100644
--- a/kwin/clients/plastik/config/Makefile.am
+++ b/kwin/clients/plastik/config/Makefile.am
@@ -1,14 +1,14 @@
INCLUDES = $(all_includes)
-kde_module_LTLIBRARIES = kwin_plastik_config.la
+kde_module_LTLIBRARIES = twin_plastik_config.la
-kwin_plastik_config_la_SOURCES = config.cpp configdialog.ui
-kwin_plastik_config_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
-kwin_plastik_config_la_LIBADD = $(LIB_TDEUI)
+twin_plastik_config_la_SOURCES = config.cpp configdialog.ui
+twin_plastik_config_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin_plastik_config_la_LIBADD = $(LIB_TDEUI)
METASOURCES = AUTO
noinst_HEADERS = config.h
DISTCLEANFILES = $(METASOURCES)
-lnkdir = $(kde_datadir)/kwin
+lnkdir = $(kde_datadir)/twin