summaryrefslogtreecommitdiffstats
path: root/kwin/clients/web/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/clients/web/CMakeLists.txt')
-rw-r--r--kwin/clients/web/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/kwin/clients/web/CMakeLists.txt b/kwin/clients/web/CMakeLists.txt
index 6a6d1088d..badbd0467 100644
--- a/kwin/clients/web/CMakeLists.txt
+++ b/kwin/clients/web/CMakeLists.txt
@@ -22,12 +22,12 @@ link_directories(
##### other data ################################
-install( FILES web.desktop DESTINATION ${DATA_INSTALL_DIR}/kwin )
+install( FILES web.desktop DESTINATION ${DATA_INSTALL_DIR}/twin )
-##### kwin3_web (module) ########################
+##### twin3_web (module) ########################
-tde_add_kpart( kwin3_web AUTOMOC
+tde_add_kpart( twin3_web AUTOMOC
SOURCES Web.cpp WebButton.cpp
LINK tdecorations-shared tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}