summaryrefslogtreecommitdiffstats
path: root/kwin/kcmkwin/kwindecoration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/kcmkwin/kwindecoration/CMakeLists.txt')
-rw-r--r--kwin/kcmkwin/kwindecoration/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/kwin/kcmkwin/kwindecoration/CMakeLists.txt b/kwin/kcmkwin/kwindecoration/CMakeLists.txt
index 1d88ce5a9..5fbdb3653 100644
--- a/kwin/kcmkwin/kwindecoration/CMakeLists.txt
+++ b/kwin/kcmkwin/kwindecoration/CMakeLists.txt
@@ -12,7 +12,7 @@
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_SOURCE_DIR}/kwin/lib
+ ${CMAKE_SOURCE_DIR}/twin/lib
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)
@@ -23,15 +23,15 @@ link_directories(
##### other data ################################
-install( FILES kwindecoration.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+install( FILES twindecoration.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-##### kcm_kwindecoration (module) ###############
+##### kcm_twindecoration (module) ###############
-tde_add_kpart( kcm_kwindecoration AUTOMOC
+tde_add_kpart( kcm_twindecoration AUTOMOC
SOURCES
- kwindecoration.cpp buttons.cpp
- kwindecorationIface.skel preview.cpp
+ twindecoration.cpp buttons.cpp
+ twindecorationIface.skel preview.cpp
LINK tdecorations-shared tdeui-shared Xext
DESTINATION ${PLUGIN_INSTALL_DIR}
)