summaryrefslogtreecommitdiffstats
path: root/kwin/killer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/killer/CMakeLists.txt')
-rw-r--r--kwin/killer/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kwin/killer/CMakeLists.txt b/kwin/killer/CMakeLists.txt
index 4fd991d40..5a7b36918 100644
--- a/kwin/killer/CMakeLists.txt
+++ b/kwin/killer/CMakeLists.txt
@@ -19,9 +19,9 @@ link_directories(
)
-##### kwin_killer_helper (executable) ###########
+##### twin_killer_helper (executable) ###########
-tde_add_executable( kwin_killer_helper
+tde_add_executable( twin_killer_helper
SOURCES killer.cpp
LINK tdeui-shared
DESTINATION ${BIN_INSTALL_DIR}