summaryrefslogtreecommitdiffstats
path: root/kwin/killer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/killer/CMakeLists.txt')
-rw-r--r--kwin/killer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kwin/killer/CMakeLists.txt b/kwin/killer/CMakeLists.txt
index 71c349c7c..4fd991d40 100644
--- a/kwin/killer/CMakeLists.txt
+++ b/kwin/killer/CMakeLists.txt
@@ -23,6 +23,6 @@ link_directories(
tde_add_executable( kwin_killer_helper
SOURCES killer.cpp
- LINK kdeui-shared
+ LINK tdeui-shared
DESTINATION ${BIN_INSTALL_DIR}
)