summaryrefslogtreecommitdiffstats
path: root/kwin/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kwin/tools/Makefile.am')
-rw-r--r--kwin/tools/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/kwin/tools/Makefile.am b/kwin/tools/Makefile.am
new file mode 100644
index 000000000..da92d969d
--- /dev/null
+++ b/kwin/tools/Makefile.am
@@ -0,0 +1,11 @@
+noinst_PROGRAMS = test_gravity
+
+SUBDIRS = decobenchmark
+
+INCLUDES = $(all_includes)
+
+test_gravity_SOURCES = test_gravity.cpp
+test_gravity_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+test_gravity_LDADD = $(LIB_X11)
+
+METASOURCES = AUTO