summaryrefslogtreecommitdiffstats
path: root/kxkb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kxkb/CMakeLists.txt')
-rw-r--r--kxkb/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kxkb/CMakeLists.txt b/kxkb/CMakeLists.txt
index 9ba350e94..872443229 100644
--- a/kxkb/CMakeLists.txt
+++ b/kxkb/CMakeLists.txt
@@ -40,7 +40,7 @@ tde_add_kpart( kcm_keyboard AUTOMOC
extension.cpp x11helper.cpp rules.cpp kxkbconfig.cpp
pixmap.cpp kcmlayout.cpp kcmlayoutwidget.ui
kcmmisc.cpp kcmmiscwidget.ui
- LINK tdeio-shared xkbfile ${XTEST_LIBRARIES}
+ LINK tdeio-shared ${XKBFILE_LIBRARIES} ${XTEST_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)
@@ -52,5 +52,5 @@ tde_add_tdeinit_executable( kxkb AUTOMOC
extension.cpp x11helper.cpp rules.cpp kxkbconfig.cpp
pixmap.cpp layoutmap.cpp kxkb.cpp kxkbtraywindow.cpp
kxkb.skel
- LINK tdeui-shared xkbfile
+ LINK tdeui-shared ${XKBFILE_LIBRARIES}
)