summaryrefslogtreecommitdiffstats
path: root/nsplugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'nsplugins/CMakeLists.txt')
-rw-r--r--nsplugins/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/nsplugins/CMakeLists.txt b/nsplugins/CMakeLists.txt
index 9ed66c7bb..278ac1f88 100644
--- a/nsplugins/CMakeLists.txt
+++ b/nsplugins/CMakeLists.txt
@@ -54,7 +54,7 @@ tde_add_kpart( kcm_nsplugins AUTOMOC
tde_add_executable( nspluginscan AUTOMOC
SOURCES pluginscan.cpp
- LINK pluginpaths-static kio-shared Xt
+ LINK pluginpaths-static tdeio-shared Xt
DESTINATION ${BIN_INSTALL_DIR}
)