summaryrefslogtreecommitdiffstats
path: root/nsplugins/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nsplugins/test/Makefile.am')
-rw-r--r--nsplugins/test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/nsplugins/test/Makefile.am b/nsplugins/test/Makefile.am
index 06bd7e8f6..1fc99ceba 100644
--- a/nsplugins/test/Makefile.am
+++ b/nsplugins/test/Makefile.am
@@ -4,8 +4,8 @@ noinst_HEADERS = testnsplugin.h
check_PROGRAMS = testnsplugin
testnsplugin_SOURCES = testnsplugin.cpp
-testnsplugin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-testnsplugin_LDADD = $(LIB_KDEUI) ../libnsplugin.la
+testnsplugin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+testnsplugin_LDADD = $(LIB_TDEUI) ../libnsplugin.la
$(srcdir)/testnsplugin.cpp: ../NSPluginClassIface_stub.h