summaryrefslogtreecommitdiffstats
path: root/nsplugins/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nsplugins/test/Makefile.am')
-rw-r--r--nsplugins/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/nsplugins/test/Makefile.am b/nsplugins/test/Makefile.am
index bee1570c4..b83893e51 100644
--- a/nsplugins/test/Makefile.am
+++ b/nsplugins/test/Makefile.am
@@ -4,7 +4,7 @@ noinst_HEADERS = testnsplugin.h
check_PROGRAMS = testnsplugin
testnsplugin_SOURCES = testnsplugin.cpp
-testnsplugin_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+testnsplugin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
testnsplugin_LDADD = $(LIB_KDEUI) ../libnsplugin.la
$(srcdir)/testnsplugin.cpp: ../NSPluginClassIface_stub.h