summaryrefslogtreecommitdiffstats
path: root/nsplugins/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nsplugins/test/Makefile.am')
-rw-r--r--nsplugins/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/nsplugins/test/Makefile.am b/nsplugins/test/Makefile.am
index 1fc99ceba..24985baa1 100644
--- a/nsplugins/test/Makefile.am
+++ b/nsplugins/test/Makefile.am
@@ -4,7 +4,7 @@ noinst_HEADERS = testnsplugin.h
check_PROGRAMS = testnsplugin
testnsplugin_SOURCES = testnsplugin.cpp
-testnsplugin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+testnsplugin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
testnsplugin_LDADD = $(LIB_TDEUI) ../libnsplugin.la
$(srcdir)/testnsplugin.cpp: ../NSPluginClassIface_stub.h