summaryrefslogtreecommitdiffstats
path: root/nsplugins/viewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'nsplugins/viewer/CMakeLists.txt')
-rw-r--r--nsplugins/viewer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/nsplugins/viewer/CMakeLists.txt b/nsplugins/viewer/CMakeLists.txt
index 23452e84f..cfd95de6c 100644
--- a/nsplugins/viewer/CMakeLists.txt
+++ b/nsplugins/viewer/CMakeLists.txt
@@ -30,6 +30,6 @@ tde_add_executable( nspluginviewer AUTOMOC
../NSPluginCallbackIface.stub NSPluginClassIface.skel
nsplugin.cpp viewer.cpp kxt.cpp qxteventloop.cpp
glibevents.cpp
- LINK kparts-shared kio-shared ${GLIB2_LIBRARIES} Xt dl
+ LINK tdeparts-shared kio-shared ${GLIB2_LIBRARIES} Xt dl
DESTINATION ${BIN_INSTALL_DIR}
)