summaryrefslogtreecommitdiffstats
path: root/tdedebugdialog/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdedebugdialog/Makefile.am')
-rw-r--r--tdedebugdialog/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/tdedebugdialog/Makefile.am b/tdedebugdialog/Makefile.am
new file mode 100644
index 000000000..d6249afae
--- /dev/null
+++ b/tdedebugdialog/Makefile.am
@@ -0,0 +1,16 @@
+## Makefile.am of tdedebugdialog
+
+INCLUDES= $(all_includes)
+
+####### Files
+
+bin_PROGRAMS = tdedebugdialog
+
+tdedebugdialog_SOURCES = main.cpp kabstractdebugdialog.cpp tdedebugdialog.cpp tdelistdebugdialog.cpp
+tdedebugdialog_METASOURCES = AUTO
+tdedebugdialog_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+tdedebugdialog_LDADD = $(LIB_TDEUI)
+
+messages:
+ $(XGETTEXT) *.cpp -o $(podir)/tdedebugdialog.pot
+